Outage Alert for GFI OneConnect
Incident Report for GFI Software
Resolved
As of 13/Jan/17 04:20 AM UTC, the outage for OneConnect has been resolved.
Posted 3 months ago. Jan 13, 2018 - 09:38 UTC
Identified
Outage Alert:
At 13/Jan/18 3:24 AM UTC, GFI OneConnect is experiencing an outage. We are aware of the issue and currently working on the resolution. We will update this page regularly so please check back for updates related to timing.
Posted 3 months ago. Jan 13, 2018 - 09:25 UTC