Planned Maintenance for: SDP Cerificate Updates
Incident Report for GFI Software
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2018 - 07:07 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 15, 2018 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 15, 2018 - 17:58 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 15, 2018 - 13:36 UTC
Investigating
On May 15, 2018 at 6PM GMT Exinda SDP will undergo scheduled maintenance. The maintenance windows are as follows:

May 15, 2018 at 6PM GMT
May 15, 2018 at 6:15PM GMT

We will be updating certificate on the Exinda SDP platform

SDP services will be unavailable for a 15 minutes time frame.
Posted 4 months ago. May 15, 2018 - 13:35 UTC
This incident affected: GFI SaaS Products (Exinda SDP).