Outage Alert for https://license.exinda.com/exinda_licenses/login.php
Incident Report for GFI Software
Resolved
As of 01/Jan/18 11:15 AM, the outage for https://license.exinda.com/exinda_licenses/login.php has been resolved
Posted 4 months ago. Jan 01, 2018 - 16:21 UTC
Monitoring
Outage Alert - 01/Jan/18 10:09 AM
At 01/Jan/18 10:23 AM, https://license.exinda.com/exinda_licenses/login.php Site is intermittent. We are aware of the issue and currently working on the resolution. . We will update this page regularly so please check back for updates related to timing."
Posted 4 months ago. Jan 01, 2018 - 15:30 UTC
Identified
Outage Alert:
At 01/Jan/18 10:09 AM, https://license.exinda.com/exinda_licenses/login.php is experiencing an outage. We are aware of the issue and currently working on the resolution. We will update this page regularly so please check back for updates related to timing.
Posted 4 months ago. Jan 01, 2018 - 15:24 UTC