Outage Alert for Kerio Cloud EU1 datacenter
Incident Report for GFI Software
Resolved
As of 13/Jan/18 4:46 AM, the outage for Kerio Cloud EU1 datacenter has been resolved
Posted 6 months ago. Jan 13, 2018 - 10:11 UTC
Update
Outage Alert:
At 13/Jan/2018 4:15 am, Kerio Cloud EU1 datacenter is experiencing an outage. We will update this page regularly so please check back for updates related to timing.
Posted 6 months ago. Jan 13, 2018 - 10:10 UTC
Identified
Outage Alert:
At 13/Jan/18 4:15 AM, Kerio Cloud EU1 datacenter is experiencing an outage. We will update this page regularly so please check back for updates related to timing.
Posted 6 months ago. Jan 13, 2018 - 10:05 UTC