US Cloud Connect - URL's Unreachable
Incident Report for GFI Software
Resolved
As of June 6th 2018 2:51 PM EST, the outage affecting URL's for US Cloud Connect has been resolved.
Posted 2 months ago. Jun 06, 2018 - 20:31 UTC
Update
Outage Alert - <>

On June 6th 2018 01:48 PM EST: US Cloud Connect experienced an outage. The issue has now been resolved and we are currently monitoring. We will update this page regularly so please check back for updates related to timing.
Posted 2 months ago. Jun 06, 2018 - 19:42 UTC
Monitoring
(EST): 06/Jun/18 01:48 PM
Posted 2 months ago. Jun 06, 2018 - 19:31 UTC
Identified
Outage Alert:
At 06/Jun/18 01:48 PM (EST): US Cloud Connect is experiencing an outage. We are aware of the issue and currently working on the resolution. We expect to have it resolved by 3PM EST. We will update this page regularly so please check back for updates related to timing.
Posted 2 months ago. Jun 06, 2018 - 18:48 UTC
This incident affected: GFI SaaS Products (Kerio Cloud US1 datacenter) and GFI Websites and Portals (GFI websites and FTP).