Blocked IPs by Russian Federation
Incident Report for GFI Software
Resolved
Roskomnadzor unblocked IPs of our resources, all GFI and Kerio services are working fine now without using proxy
Posted 6 months ago. Jun 20, 2018 - 09:29 UTC
Update
AV updates, License Server and register.kerio.com are now reachable from Russian Federation. ids-updates and product updates will be added shortly, and we will update this incident accordingly . Please contact support (https://www.gfi.com/support/) in case you are facing any issues with the mentioned services.
Posted 7 months ago. May 29, 2018 - 14:21 UTC
Investigating
Due to the latest IP Blocks performed by the Russian Federation, Several Kerio Cloud products are not accessible from Russian Federation territory. We are aware of the issue and currently working on a resolution. We will update this page regularly so please check back for updates related to this issue. We apologize for any inconveniences caused by this.
Posted 8 months ago. Apr 23, 2018 - 09:35 UTC