Outage Alert for https://license.exinda.com/exinda_licenses/login.php
Incident Report for GFI Software
Resolved
As of 1 Jan 2018 9:40 EST, the outage for Exinda has been resolved.
Posted 7 months ago. Jan 02, 2018 - 02:40 UTC
Identified
Outage Alert:
At 01/Jan/18 8:30 PM EST, https://license.exinda.com/exinda_licenses/login.php is experiencing an outage. We are aware of the issue and currently working on the resolution. We will update this page regularly so please check back for updates related to timing.
Posted 7 months ago. Jan 02, 2018 - 01:32 UTC