Planned Maintenance for: Exinda EMC
Incident Report for GFI Software
Resolved
Maintenance for: Exinda EMC has now been closed
Posted 2 months ago. May 09, 2018 - 15:29 UTC
Update
We are currently still investigating this issue
Posted 2 months ago. May 09, 2018 - 11:34 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 09, 2018 - 05:59 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 08, 2018 - 10:09 UTC
Investigating
On May 9 2018, Exinda EMC will undergo scheduled maintenance. The maintenance windows are as follows:

May 9 2018, 01:00 CDT
May 9 2018, 06:00 CDT

EXINDA-1053 - EMC investigation

Investigating EMC related problems which will cause downtime for this portal.
Posted 2 months ago. May 08, 2018 - 08:48 UTC
This incident affected: GFI SaaS Products (Exinda EMC).