Outage Alert for GFI.com and associated sites
Incident Report for GFI Software
Resolved
This incident has been resolved.
Posted 2 months ago. May 09, 2018 - 13:12 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 09, 2018 - 12:34 UTC
Investigating
Outage Alert:
At 12:12pm UTC GFI.com is experiencing an outage. We are aware of the issue and currently working on the resolution. We will update this page regularly so please check back for updates.
Posted 2 months ago. May 09, 2018 - 12:33 UTC
This incident affected: GFI Websites and Portals (GFI websites and FTP, GFI Downloads, Kerio Downloads, GFI Accounts.gfi.com - Kerio secure.kerio.com - APIs, GFI Training Portal, GFI Upgrades Portal) and GFI Product Updates and Downloads (Kerio Connect, GFI MailEssentials, GFI LanGuard, GFI OneGuard, Kerio Control, Product upgrades system).