Outage alert for Kerio services
Incident Report for GFI Software
Postmortem

Kerio services on DL5 were unavailable from 1:13 to 1:55 AM CST due to unexpected server reboot. Issue has been identified and resolved.

Posted 10 months ago. Jan 03, 2018 - 10:12 UTC

Resolved
As of 1:55 AM CST, the outage for Kerio services down due to DL5 reboot

Kerio services on DL5 were unavailable from 1:13 to 1:55 AM CST due to unexpected server reboot. Now issue has been identified and resolved
Posted 10 months ago. Jan 03, 2018 - 07:28 UTC