Languard - Patch Definition issue
Incident Report for GFI Software
Resolved
Thank you for your patience during the time we spent working closely with our Development Team to address the issue regarding the unavailability of the June 2023 patches.

We are delighted to inform you that the problems have been successfully resolved. The updated definitions have now been released and are ready for implementation. To ensure that your system benefits from these updates, we kindly request that you perform a full manual program update.

If you have any further inquiries or concerns, please do not hesitate to reach out to us.
Posted Jun 27, 2023 - 14:43 UTC
Identified
We are aware of an issue with the latest Languard patch definitions which do not contain the June patches.
Our team is working on fixing the issue.
We thank you for your patience.
Posted Jun 22, 2023 - 08:51 UTC
This incident affected: GFI LanGuard (Desktop Application).