Outbound Faxes impacted by SSL Certificate Trust
Incident Report for GFI Software
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 00:04 UTC
Monitoring
As of 21:00 UTC, we have updated the SSL Certificates for ws.gfifax.com and have confirmed that the site is accessible again with outbound faxing capabilities have been completely restored.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Dec 20, 2022 - 21:42 UTC
Identified
As of 17:30 UTC, we identified an issue with SSL Certificate Trust for ws.gfifax.com. This issue may impact GFI FaxMaker Online customer outbound faxing capabilities.

We are actively working to resolve the identified certificate trouble and will provide further updates as they become available.
Posted Dec 20, 2022 - 18:00 UTC
This incident affected: GFI FaxMaker Online (Website).