Anti-spam, anti-virus, anti-phishing definition updates, as well as product updates and downloads, have been fully restored for all impacted products. All affected services are now operating normally.
Posted Jan 29, 2026 - 12:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2026 - 13:01 UTC
Investigating
We are experiencing a recurrence of a previously reported issue impacting update and download services. The incident has been reopened and our teams are actively investigating.
Impact:
- No anti-spam updates - No anti-virus updates for Kerio Control and Kerio Connect - No product updates or downloads
Further updates will be provided as we make progress.
Posted Jan 28, 2026 - 07:06 UTC
This incident affected: GFI MailEssentials (Anti-virus definitions updates, Anti-phishing definitions updates) and GFI KerioConnect, GFI KerioControl.