Kerio licensing
Incident Report for GFI Software
Resolved
Our infrastructure team was able to perform recovery procedures for our licensing portal, which has resolved the issue we were facing earlier.

You should no longer experience any issues related to product licensing.
Posted Apr 16, 2024 - 00:04 UTC
Investigating
We have been made aware of an issue affecting all Kerio licensing functionality, including license generation. As a result, you may see license-related issues in your Kerio deployments and may be unable to install new appliances or download license keys.

We are presently investigating and will provide further updates as they become available.
Posted Apr 15, 2024 - 13:33 UTC
This incident affected: GFI KerioConnect (Kerio Connect) and GFI KerioControl, GFI KerioOperator.