We appreciate your feedback as we continue toward the final release.
Posted Jan 13, 2026 - 01:00 UTC
Investigating
We are currently investigating an issue affecting LAN agents only, causing incorrect license validity notifications. Our teams are actively working to identify the root cause, and we will provide updates as more information becomes available.
Posted Jan 07, 2026 - 15:18 UTC
This incident affected: GFI LanGuard (Desktop Application).