A fix has been implemented and issue is resolved now.
Posted Apr 28, 2026 - 14:51 UTC
Investigating
We are aware of an issue in GFI AppManager where devices may be incorrectly displayed as offline, even though they are online and functioning normally.
This is a reporting/display issue and does not impact the actual availability of monitored devices.
Our Engineering team is actively investigating the issue
Posted Apr 28, 2026 - 14:09 UTC
This incident affected: GFI AppManager (GFI AppManager).