fmserver.exe crashes after latest MS updates
Incident Report for GFI Software
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 11:31 UTC
Investigating
We are aware that there is a known issue after recent Microsoft updates where fmserver.exe sometimes crashes.

Our development team is currently investigating to locate the root cause.
Posted Jan 18, 2024 - 16:45 UTC
This incident affected: GFI FaxMaker (Desktop Application).