GFI AppManager Performance iIsues
Incident Report for GFI Software
Resolved
This incident has been resolved. We are sorry for the inconveniences this caused.
Posted May 02, 2024 - 10:32 UTC
Monitoring
We have implemented a fix for the issue and are now monitoring the performance . We sincerely apologize for the inconvenience that may have been caused.
Posted May 02, 2024 - 06:45 UTC
Update
We are continuing to investigate this issue. We will keep you posted with updates as we make progress.
Posted May 01, 2024 - 19:28 UTC
Investigating
We have detected a performance issue with the AppManager leading to general slowness of the system.
Our infrastructure team is currently reviewing the situation and is looking for root cause(s) to return the performance back to normal.
We will keep you posted on updates regarding this issue.
Posted May 01, 2024 - 15:04 UTC
This incident affected: GFI AppManager (GFI AppManager).