Issues with Kerio connect and Control AV updates

Incident Report for GFI Software

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 15:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2026 - 15:10 UTC

Investigating

We are currently investigating an issue where users are facing issues with updating Antivirus updates.

We are working on this with Top Priority.
Posted Jan 30, 2026 - 14:53 UTC
This incident affected: GFI KerioConnect and GFI KerioControl.