Antivirus Updates not going through & Page not Loading on the "Kerio News" Tile
Incident Report for GFI Software
Resolved
The issue where Anti-Spam and Anti-Virus updates were not occurring for some Kerio Control and Kerio Connect customers is resolved now. We thank you for your patience.
Posted Apr 10, 2024 - 14:55 UTC
Investigating
- Some customers have reported that the Antivirus updates are not going through on their Kerio Connect and Kerio Control appliances.
- The web page on the "Kerio News" tile is not loading and giving this error:
Page Could Not Be Loaded
The web site you were looking for is currently undergoing maintenance.
- Our team is aware of these issues and we are investigating the root cause for the same.
Posted Apr 10, 2024 - 11:29 UTC
This incident affected: GFI KerioConnect (Kerio Connect) and GFI KerioControl.