GFI Websites are temporarily Down
Incident Report for GFI Software
Resolved
As of 06:58 UTC, we implemented a potential solution for the issue related to GFI Websites being temporarily Down. We have implemented some DDOS controls and off-loaded some DNS traffic, and we can no longer reproduce the issue identified.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Jun 08, 2023 - 07:07 UTC
Investigating
We are currently investigating the issue relating to all GFI websites being down, and are working to identify the source of the issue reported.
We will provide further updates as they become available.
Posted Jun 08, 2023 - 01:31 UTC