Issue with AV, AS and IPS updates

Incident Report for GFI Software

Resolved

Update services are now functioning as expected. Our teams have been monitoring the systems and confirm stability.
Posted Jan 27, 2026 - 03:09 UTC

Monitoring

Issue related to AV, AS, and IPS updates for Kerio Control and Kerio Connect has been fixed. We continue to monitor the situation.
Posted Jan 27, 2026 - 01:16 UTC

Investigating

AV, AS, and IPS updates for Kerio Control and Kerio Connect are currently not working as expected.
We are investigating this outage
Posted Jan 26, 2026 - 19:36 UTC
This incident affected: GFI KerioConnect and GFI KerioControl.