Kerio Control UDP Traffic Issue

Incident Report for GFI Software

Update

A fix has been identified, and we are currently in testing phase
Posted Oct 19, 2025 - 13:11 UTC

Update

We have identified and confirmed the root cause of the issue. Our team is actively working on a solution with the highest priority to restore normal functionality. We will provide another update once the fix has been deployed and verified.
Posted Oct 17, 2025 - 06:34 UTC

Identified

A potential root cause of the issue has been identified, and we are further pursuing resolution.
Posted Oct 13, 2025 - 11:06 UTC

Investigating

We are currently aware of an issue in Kerio Control that may affect UDP traffic under certain conditions. Our team is actively investigating the cause and working toward a resolution.
Posted Oct 09, 2025 - 16:32 UTC
This incident affects: GFI KerioControl.