Emergency Maintenance for MyKerio
Incident Report for GFI Software
Resolved
As of 11:31 a.m. GMT, maintenance is now complete. All MyKerio functionality is restored.
Posted 9 months ago. Jan 10, 2018 - 11:35 UTC
Identified
Hello,

Maintenance is still in process, approximate time to restore all services is 12:30 p.m. GMT
Posted 9 months ago. Jan 10, 2018 - 11:16 UTC
Investigating
On 10th of January 9:33 a.m. GMT, MyKerio will undergo emergency maintenance. We realize this short notice may cause business disruption, however we have detected an issue that will be resolved by proactive maintenance.

The maintenance windows are as follows:
10th of January, 9:33 a.m. to 10:30 a.m. GMT
Posted 9 months ago. Jan 10, 2018 - 09:51 UTC