Mail Processing Impact – Avira Virus Scanner Engine

Incident Report for GFI Software

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 02:57 UTC

Monitoring

Thank you for bearing with us while we completed and released the latest update package. To restore normal mail-delivery service, please follow Step 2 in our guide, "How to Manually Update Avira."

https://support.mailessentials.gfi.com/article/117744-how-to-manually-update-avira
Posted Jul 16, 2025 - 10:13 UTC

Identified

We’ve identified an issue with the Avira Virus Scanner Engine causing delays in mail delivery and processing for some customers. Our engineering team is actively working on a resolution. As a temporary workaround, we recommend disabling the Avira engine if you're experiencing issues. Thank you for your patience.
Posted Jul 10, 2025 - 02:31 UTC
This incident affected: GFI MailEssentials (Anti-virus definitions updates).