KOFF 10.0.7 is failing to send outbound messages with error 0x800C8100

Incident Report for GFI Software

Resolved

We are glad to inform you that the issue has been resolved with the fix that is currently available at [https://drive.google.com/drive/folders/1Ukk4HhZmICKzvIbbVJnbdn0ergveeSru?usp=sharing].

The fix is planned to be officially released soon.
Posted Apr 01, 2025 - 05:39 UTC

Monitoring

A new build has been created with the fix. The build is available for download [https://drive.google.com/drive/folders/1Ukk4HhZmICKzvIbbVJnbdn0ergveeSru?usp=sharing]
Posted Apr 01, 2025 - 04:09 UTC

Investigating

We have identified an issue with KOFF 10.0.7 where all outbound emails are failing with 0x800C8100 error. We are currently investigating the issue.
Posted Mar 31, 2025 - 11:27 UTC
This incident affected: GFI KerioConnect.