Update server is not reachable.
Incident Report for GFI Software
Resolved
As of 14:00 UTC, we implemented a solution for the issue affecting software definition updates. We have worked with our CDN partners and made certain DNS adjustments, and we can no longer reproduce the issue identified.

We apologize for any inconvenience or difficulty you may have experienced as a result of this issue.
Posted Dec 19, 2023 - 18:39 UTC
Investigating
We are aware of an issue affecting the Software definition updates for some of our GFI customers.
Our team is investigating the issue and we will revert as soon as we have an update.

We highly recommend you subscribe to the GFI Status Page (https://status.gfi.com), to receive notifications about incidents and scheduled maintenance that can impact your operations.

We thank you for your patience.
Posted Dec 14, 2023 - 22:33 UTC
This incident affected: GFI LanGuard (Desktop Application) and GFI MailEssentials (Website).